<!doctype html>
<html lang="en-US">
<head>
<style>
	.login-button a {
		display: block;
		width: 100%;
		height: 100%;
	}

</style>
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
        <script>
        window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());
                        googletag.defineSlot('/14453196/Verdict_Whitepaper/Verdict_WP_Desktop', [[796,316]], 'div-gpt-ad-8581390-1')  .addService(googletag.pubads());
                        googletag.defineSlot('/14453196/Verdict_Whitepaper/Verdict_WP_Mobile', [[344,180]], 'div-gpt-ad-8581390-2') .addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Motor-Finance");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });        
        </script>
        	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap" rel="stylesheet">
	<link rel='preload' id='fonts' href='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/scss/fonts.css' media='all' as="style" onload="this.rel='stylesheet'">
	
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<meta name="pocket-site-verification" content="" />
	
	
	<script>
      (function (html) {
        html.className = html.className.replace(/\bno-js\b/, 'js');
      })(document.documentElement);
    </script>
		<meta name="yandex-verification" content="3384dd877581a79f" />
		
	
		
	
    		

				
				
				
				

				

				

				

	

	

		



	

	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.motorfinanceonline.com/xmlrpc.php">
		<link rel="icon" href="">
	<link rel="icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-300x300.png" />

	
	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for motorfinanceonline.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="0debcc1c-d04d-498b-bb98-b7ef2d609ccc" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for motorfinanceonline.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2022 in Motor Finance: the year that was - Motor Finance Online</title>
	<meta name="description" content="There is no denying that 2022 has been eventful. We take a look back at the highs, the lows, and the often sudden switches between the two." />
	<link rel="canonical" href="https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2022 in Motor Finance: the year that was" />
	<meta property="og:description" content="There is no denying that 2022 has been eventful. We take a look back at the highs, the lows, and the often sudden switches between the two." />
	<meta property="og:url" content="https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/" />
	<meta property="og:site_name" content="Motor Finance Online" />
	<meta property="article:published_time" content="2022-12-23T13:05:13+00:00" />
	<meta property="article:modified_time" content="2022-12-23T13:09:02+00:00" />
	<meta property="og:image" content="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/12/shutterstock_2219475437.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Alejandro Gonzalez" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/#article","isPartOf":{"@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/"},"author":{"name":"Alejandro Gonzalez","@id":"https://www.motorfinanceonline.com/#/schema/person/47d4362239cfeb463ef7560d331bed2a"},"headline":"2022 in Motor Finance: the year that was","datePublished":"2022-12-23T13:05:13+00:00","dateModified":"2022-12-23T13:09:02+00:00","mainEntityOfPage":{"@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/"},"wordCount":1246,"publisher":{"@id":"https://www.motorfinanceonline.com/#organization"},"image":{"@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/#primaryimage"},"thumbnailUrl":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/12/shutterstock_2219475437.jpg","articleSection":["Features"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.motorfinanceonline.com/#organization"}},{"@type":"WebPage","@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/","url":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/","name":"2022 in Motor Finance: the year that was - Motor Finance Online","isPartOf":{"@id":"https://www.motorfinanceonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/#primaryimage"},"image":{"@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/#primaryimage"},"thumbnailUrl":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/12/shutterstock_2219475437.jpg","datePublished":"2022-12-23T13:05:13+00:00","dateModified":"2022-12-23T13:09:02+00:00","description":"There is no denying that 2022 has been eventful. We take a look back at the highs, the lows, and the often sudden switches between the two.","breadcrumb":{"@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/#primaryimage","url":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/12/shutterstock_2219475437.jpg","contentUrl":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/12/shutterstock_2219475437.jpg","width":1000,"height":667},{"@type":"BreadcrumbList","@id":"https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.motorfinanceonline.com/"},{"@type":"ListItem","position":2,"name":"2022 in Motor Finance: the year that was"}]},{"@type":"WebSite","@id":"https://www.motorfinanceonline.com/#website","url":"https://www.motorfinanceonline.com/","name":"Motor Finance Online","description":"","publisher":{"@id":"https://www.motorfinanceonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.motorfinanceonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.motorfinanceonline.com/#organization","name":"Motor Finance International","url":"https://www.motorfinanceonline.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.motorfinanceonline.com/#/schema/logo/image/","url":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2017/02/MFI.png","contentUrl":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2017/02/MFI.png","width":280,"height":84,"caption":"Motor Finance International"},"image":{"@id":"https://www.motorfinanceonline.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.motorfinanceonline.com/#/schema/person/47d4362239cfeb463ef7560d331bed2a","name":"Alejandro Gonzalez","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.motorfinanceonline.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7c9c081f0beee35ef5ecb9a64d6a9120?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7c9c081f0beee35ef5ecb9a64d6a9120?s=96&d=mm&r=g","caption":"Alejandro Gonzalez"},"description":"Alejandro Gonzalez has been the Editor of Leasing Life since January 2020.","sameAs":["https://www.linkedin.com/in/alejandro-gonzalez-91ab7469/"],"url":"https://www.motorfinanceonline.com/author/alejandro/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.motorfinanceonline.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motor Finance Online &raquo; Feed" href="https://www.motorfinanceonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motor Finance Online &raquo; Comments Feed" href="https://www.motorfinanceonline.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.motorfinanceonline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='main_NS-css-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/storefronts-gd/assets/css/main_NS.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Swiper-css-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/storefronts-gd/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-lora-css'  href='https://fonts.googleapis.com/css2?family=Lora%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;display=swap&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='Swiper-css'  href='https://cdn.jsdelivr.net/npm/swiper@8/swiper-bundle.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdm-b2b-main-css'  href='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/scss/main.css?ver=1.87' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/style.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css?ver=23.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css?ver=23.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-MPMLHJG"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/verdict-tracking//js/googleTagManager.js?ver=1671766976' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=6.0.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"2022 in Motor Finance: the year that was","postID":107320,"postType":"post","postDate":"December 23, 2022","postAuthor":"Alejandro Gonzalez","postTags":false,"postCategories":"Features","collectDomains":"https:\/\/www.motorfinanceonline.com\/wp-content\/plugins\/verdict-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"2022 in Motor Finance: the year that was","post_id":107320,"categories":["Features"],"tags":[],"author":"Alejandro Gonzalez","post_type":"post","article_date":"2022-12-23T14:05:13Z","regions":["United Kingdom"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/verdict-tracking//js/permutive.js?ver=1671766976' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/verdict-tracking//js/segmentation.js?ver=1671766976' id='crb_segmentation-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/foundation.min.js?ver=6.0.3' id='foundation-js'></script>
<script type='text/javascript' id='loadmore_posts-js-extra'>
/* <![CDATA[ */
var loadmore_params = {"ajaxurl":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"name\":\"2022-in-motor-finance-the-year-that-was\",\"category_name\":\"features\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"order\":\"DESC\",\"orderby\":\"doc_rank\",\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false}","current_page":"2","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/loadmoreposts.js?ver=6.0.3' id='loadmore_posts-js'></script>
<link rel="https://api.w.org/" href="https://www.motorfinanceonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.motorfinanceonline.com/wp-json/wp/v2/posts/107320" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.motorfinanceonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.motorfinanceonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.motorfinanceonline.com/?p=107320' />
<link rel="alternate" type="application/json+oembed" href="https://www.motorfinanceonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motorfinanceonline.com%2Ffeatures%2F2022-in-motor-finance-the-year-that-was%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.motorfinanceonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motorfinanceonline.com%2Ffeatures%2F2022-in-motor-finance-the-year-that-was%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '149709877339032');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=149709877339032&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1999205396943502');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1999205396943502&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1175064750058523');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1175064750058523&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.motorfinanceonline.com\/features\/2022-in-motor-finance-the-year-that-was\/"},"headline":"2022 in Motor Finance: the year that was","url":"http:\/\/www.motorfinanceonline.com\/features\/2022-in-motor-finance-the-year-that-was\/","thumbnailUrl":"https:\/\/www.motorfinanceonline.com\/wp-content\/uploads\/sites\/6\/2022\/12\/shutterstock_2219475437-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.motorfinanceonline.com\/wp-content\/uploads\/sites\/6\/2022\/12\/shutterstock_2219475437-150x150.jpg"},"dateCreated":"2022-12-23T13:05:13Z","datePublished":"2022-12-23T13:05:13Z","dateModified":"2022-12-23T13:05:13Z","articleSection":"Features","author":[{"@type":"Person","name":"Alejandro Gonzalez"}],"creator":["Alejandro Gonzalez"],"publisher":{"@type":"Organization","name":"Motor Finance Online","logo":"http:\/\/www.motorfinanceonline.com\/wp-content\/uploads\/sites\/6\/2017\/05\/cropped-mfo-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.motorfinanceonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.motorfinanceonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-300x300.png" />
		<!-- Google Analytics (GA) code start -->
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		 
		  ga('create', '', 'auto');
		  ga('send', 'pageview');
		</script>
		<!-- Google Analytics (GA) code end -->
	<script type="text/javascript">
piAId = '376012';
piCId = '71895';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>


<!-- This code is to be used on all ther sites in the network so we can track all the sites from one GA account. Ask CJB. -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3619893-46"></script> -->
<script>
/*   window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3619893-46'); */
</script>



</head>
<body class="post-template-default single single-post postid-107320 single-format-standard thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style1 thb-title-underline-hover" >






	
<script src="https://cdnjs.cloudflare.com/ajax/libs/classie/1.0.1/classie.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" />
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js"></script>

<!-- Top Leaderboard -->

		<!-- End Content Click Capture -->

		
		<!-- <div class="translate">
			<p>Switch language:</p> 
					</div>
		.translate -->



 <!-- Nav -->
<header class="site-header" id="top">
			<div class="site-logo">
          <a href="https://www.motorfinanceonline.com/">
            <img src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2017/02/MFO_logo.png" alt="MFO_logo">
          </a>
		</div>
		<div class="initials"><a href="https://www.motorfinanceonline.com">MF</a></div>

	
	<div class="menu-button">Menu</div>
	
		<div class="search-button">Search</div>
	
<form action="https://www.motorfinanceonline.com/s" class="search-form laptop-search" method="get" role="search">
    <input type="text" name="search" value="" placeholder="Search" class="search-box" />
	<input type="submit" class="search-submit">


</form>
<!-- End SearchForm -->	<nav class="burger-menu">
		<div class="scroll">
		
<form action="https://www.motorfinanceonline.com/s" class="search-form" method="get" role="search">
    <input type="text" name="search" value="" placeholder="Search" class="search-box" />
	<input type="submit" class="search-submit">


</form>
<!-- End SearchForm -->			<section class="nav-block sections">
			  <h2>Sections</h2>
				<div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="menu"><li id="menu-item-107076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-101926 current_page_item menu-item-107076 active "><a title="Home" href="https://www.motorfinanceonline.com/" class="c-nav-hamburger-menu__link">Home</a></li>
<li id="menu-item-107071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107071"><a title="News" href="https://www.motorfinanceonline.com/news/" class="c-nav-hamburger-menu__link">News</a></li>
<li id="menu-item-107077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107077 dropdown"><a title="Analysis" href="https://www.motorfinanceonline.com/analysis/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Analysis</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107072"><a title="Features" href="https://www.motorfinanceonline.com/features/" class="c-nav-hamburger-menu__link">Features</a></li>
	<li id="menu-item-107074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107074"><a title="Comment" href="https://www.motorfinanceonline.com/comment/" class="c-nav-hamburger-menu__link">Comment</a></li>
</ul>
</li>
<li id="menu-item-107078" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-107078 dropdown"><a title="Sectors" href="https://www.motorfinanceonline.com/sector/motorfinanceonline/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Sectors</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107079" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107079"><a title="Fintech" href="https://www.motorfinanceonline.com/sector/financial-services/fintech/" class="c-nav-hamburger-menu__link">Fintech</a></li>
</ul>
</li>
<li id="menu-item-107080" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-107080 dropdown"><a title="Themes" href="https://www.motorfinanceonline.com/sector/theme/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Themes</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107097" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107097"><a title="Artificial Intelligence" href="https://www.motorfinanceonline.com/sector/theme/technology/artificial-intelligence/" class="c-nav-hamburger-menu__link">Artificial Intelligence</a></li>
	<li id="menu-item-107098" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107098"><a title="Cloud" href="https://www.motorfinanceonline.com/sector/theme/technology/cloud/" class="c-nav-hamburger-menu__link">Cloud</a></li>
	<li id="menu-item-107081" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107081"><a title="Governance" href="https://www.motorfinanceonline.com/sector/theme/macro/esg/governance/" class="c-nav-hamburger-menu__link">Governance</a></li>
	<li id="menu-item-107082" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107082"><a title="Cybersecurity" href="https://www.motorfinanceonline.com/sector/theme/technology/cybersecurity/" class="c-nav-hamburger-menu__link">Cybersecurity</a></li>
	<li id="menu-item-107093" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107093"><a title="Environment" href="https://www.motorfinanceonline.com/sector/theme/macro/esg/environment/" class="c-nav-hamburger-menu__link">Environment</a></li>
	<li id="menu-item-107094" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107094"><a title="Internet of Things" href="https://www.motorfinanceonline.com/sector/theme/technology/internet-of-things/" class="c-nav-hamburger-menu__link">Internet of Things</a></li>
	<li id="menu-item-107095" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107095"><a title="Robotics" href="https://www.motorfinanceonline.com/sector/theme/technology/robotics/" class="c-nav-hamburger-menu__link">Robotics</a></li>
	<li id="menu-item-107096" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107096"><a title="Social" href="https://www.motorfinanceonline.com/sector/theme/macro/esg/social/" class="c-nav-hamburger-menu__link">Social</a></li>
</ul>
</li>
<li id="menu-item-107100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107100 dropdown"><a title="Insights" href="https://www.motorfinanceonline.com/insights/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Insights</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107101"><a title="Deals" href="https://www.motorfinanceonline.com/deals-dashboards/" class="c-nav-hamburger-menu__link">Deals</a></li>
	<li id="menu-item-107102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107102"><a title="Jobs" href="https://www.motorfinanceonline.com/jobs/" class="c-nav-hamburger-menu__link">Jobs</a></li>
	<li id="menu-item-107103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107103"><a title="Filings" href="https://www.motorfinanceonline.com/filings/" class="c-nav-hamburger-menu__link">Filings</a></li>
	<li id="menu-item-107107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107107"><a title="Patents" href="https://www.motorfinanceonline.com/patents/" class="c-nav-hamburger-menu__link">Patents</a></li>
</ul>
</li>
<li id="menu-item-107099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107099 dropdown"><a title="Companies" href="#" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Companies</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107091"><a title="Company A-Z" href="https://www.motorfinanceonline.com/company-a-z/" class="c-nav-hamburger-menu__link">Company A-Z</a></li>
	<li id="menu-item-107125" class="menu-item menu-item-type-post_type_archive menu-item-object-thought_leaders menu-item-107125"><a title="Thought Leaders" href="https://www.motorfinanceonline.com/thought_leaders/" class="c-nav-hamburger-menu__link">Thought Leaders</a></li>
	<li id="menu-item-107123" class="menu-item menu-item-type-post_type_archive menu-item-object-pressreleases menu-item-107123"><a title="Company Releases" href="https://www.motorfinanceonline.com/pressreleases/" class="c-nav-hamburger-menu__link">Company Releases</a></li>
	<li id="menu-item-107127" class="menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-107127"><a title="White Papers" href="https://www.motorfinanceonline.com/whitepapers/" class="c-nav-hamburger-menu__link">White Papers</a></li>
	<li id="menu-item-107128" class="menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-107128"><a title="Videos" href="https://www.motorfinanceonline.com/videos/" class="c-nav-hamburger-menu__link">Videos</a></li>
	<li id="menu-item-107092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107092"><a title="Partner Content" href="https://www.motorfinanceonline.com/sponsored/" class="c-nav-hamburger-menu__link">Partner Content</a></li>
</ul>
</li>
<li id="menu-item-107089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107089 dropdown"><a title="Recruitment" href="https://www.motorfinanceonline.com/recruitment/" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Recruitment</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107090"><a title="THC Recruitment" href="https://www.motorfinanceonline.com/thc-recruitment/" class="c-nav-hamburger-menu__link">THC Recruitment</a></li>
</ul>
</li>
<li id="menu-item-107118" class="menu-item menu-item-type-post_type_archive menu-item-object-events menu-item-107118"><a title="Events" href="https://www.motorfinanceonline.com/events/" class="c-nav-hamburger-menu__link">Events</a></li>
<li id="menu-item-107106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107106"><a title="Reports" href="https://www.motorfinanceonline.com/reports/" class="c-nav-hamburger-menu__link">Reports</a></li>
<li id="menu-item-107105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107105 dropdown"><a title="Magazines" href="#" data-toggle="dropdown" class="c-nav-hamburger-menu__link c-nav-hamburger-menu__link--has-children">Magazines</a><input type="checkbox" value="analysis" name="analysis">
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-107104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107104"><a title="Digital Edition" href="https://www.motorfinanceonline.com/digital-editions/" class="c-nav-hamburger-menu__link">Digital Edition</a></li>
	<li id="menu-item-107120" class="menu-item menu-item-type-post_type_archive menu-item-object-digitaleditions menu-item-107120"><a title="Subscriber Edition Archive" href="https://www.motorfinanceonline.com/magazine-archive/" class="c-nav-hamburger-menu__link">Subscriber Edition Archive</a></li>
</ul>
</li>
</ul></div>			</section>
						<section class="nav-block globaldata">
			  <h2>GlobalData</h2>
				<div class="menu-globaldata-container"><ul id="menu-globaldata" class="menu"><li id="menu-item-107043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107043"><a title="About Us" href="https://www.motorfinanceonline.com/about-us/" class="c-nav-hamburger-menu__link">About Us</a></li>
<li id="menu-item-107045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107045"><a title="Advertise With Us" href="https://www.motorfinanceonline.com/advertise-with-us/" class="c-nav-hamburger-menu__link">Advertise With Us</a></li>
<li id="menu-item-107034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107034"><a title="Contact Us" href="https://www.motorfinanceonline.com/contact-us/" class="c-nav-hamburger-menu__link">Contact Us</a></li>
<li id="menu-item-107035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107035"><a title="Our Marketing Solutions" href="https://www.verdictmediastrategies.com/" class="c-nav-hamburger-menu__link">Our Marketing Solutions</a></li>
<li id="menu-item-107036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107036"><a title="GlobalData Reports" href="https://store.globaldata.com/" class="c-nav-hamburger-menu__link">GlobalData Reports</a></li>
<li id="menu-item-107037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107037"><a title="Visit GlobalData" href="https://globaldata.com/" class="c-nav-hamburger-menu__link">Visit GlobalData</a></li>
</ul></div>			</section>
						<section class="nav-block from-our-partners">
			  <h2>From Our Partners</h2>
				<div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-107044" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-107044"><a title="Delivering Asset Finance Technology" href="https://www.motorfinanceonline.com/sector/partners/delivering-asset-finance-technology/" class="c-nav-hamburger-menu__link">Delivering Asset Finance Technology</a></li>
</ul></div>			</section>
					</div>
	<!-- .scroll -->
	</nav>
	<!-- .burger-menu -->
	<nav class="nav-bar">
	<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-107055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-category-2"><a href="https://www.motorfinanceonline.com/news/"><span>News</span></a></li>
<li id="menu-item-107060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub menu-item-category-1592"><a href="https://www.motorfinanceonline.com/analysis/"><span>Analysis</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-107054" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-507"><a href="https://www.motorfinanceonline.com/features/"><span>Features</span></a></li>
	<li id="menu-item-107059" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-1419"><a href="https://www.motorfinanceonline.com/comment/"><span>Comment</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.motorfinanceonline.com/features/ev-battery-types-and-how-they-work-a-primer/">EV battery types and how they work: a primer</a></li><li><a href="https://www.motorfinanceonline.com/features/global-fdi-annual-report-2022-volatility-set-to-continue/">Global FDI Annual Report 2022: Volatility set to continue</a></li><li><a href="https://www.motorfinanceonline.com/features/leasing-in-decline-across-emea-in-2023-says-fitch-ratings/">Leasing in decline across EMEA in 2023, says Fitch Ratings</a></li></ul></section></div>
</li>
<li id="menu-item-107070" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children has-sub"><a href="https://www.motorfinanceonline.com/sector/motorfinanceonline/"><span>Sectors</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-107058" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/financial-services/fintech/"><span>Fintech</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.motorfinanceonline.com/news/synectics-offering-uk-motor-finance-firms/">Synectics introduces new offering for UK motor finance firms</a></li><li><a href="https://www.motorfinanceonline.com/features/would-you-pay-200-to-reduce-a-car-journey-by-43-minutes/">Would you pay $200 to reduce a car journey by 43 minutes?</a></li><li><a href="https://www.motorfinanceonline.com/features/why-does-sony-want-to-build-evs-with-honda/">Why does Sony want to build EVs with Honda?</a></li></ul></section></div>
</li>
<li id="menu-item-107069" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children has-sub"><a href="https://www.motorfinanceonline.com/sector/theme/"><span>Themes</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-107061" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/theme/technology/artificial-intelligence/"><span>Artificial Intelligence</span></a></li>
	<li id="menu-item-107062" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/theme/technology/cloud/"><span>Cloud</span></a></li>
	<li id="menu-item-107063" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/theme/macro/esg/governance/"><span>Governance</span></a></li>
	<li id="menu-item-107064" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/theme/technology/cybersecurity/"><span>Cybersecurity</span></a></li>
	<li id="menu-item-107065" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/theme/macro/esg/environment/"><span>Environment</span></a></li>
	<li id="menu-item-107066" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/theme/technology/internet-of-things/"><span>Internet of Things</span></a></li>
	<li id="menu-item-107067" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/theme/technology/robotics/"><span>Robotics</span></a></li>
	<li id="menu-item-107068" class="menu-item menu-item-type-taxonomy menu-item-object-sector c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/sector/theme/macro/esg/social/"><span>Social</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.motorfinanceonline.com/uncategorized/top-ranked-vehicle-manufacturing-companies-in-internet-of-things/">Leading vehicle manufacturing companies in the IoT theme</a></li><li><a href="https://www.motorfinanceonline.com/uncategorized/top-ranked-parts-and-tires-companies-in-internet-of-things/">Leading parts and tires companies in the IoT theme</a></li><li><a href="https://www.motorfinanceonline.com/uncategorized/top-ranked-vehicle-manufacturing-companies-in-esg/">Leading vehicle manufacturing companies in the ESG theme</a></li></ul></section></div>
</li>
<li id="menu-item-107083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub menu-item-category-1588"><a href="https://www.motorfinanceonline.com/insights/"><span>Insights</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-107084" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-535"><a href="https://www.motorfinanceonline.com/deals-dashboards/"><span>Deals</span></a></li>
	<li id="menu-item-107085" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-536"><a href="https://www.motorfinanceonline.com/jobs/"><span>Jobs</span></a></li>
	<li id="menu-item-107086" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-537"><a href="https://www.motorfinanceonline.com/filings/"><span>Filings</span></a></li>
	<li id="menu-item-107087" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-541"><a href="https://www.motorfinanceonline.com/patents/"><span>Patents</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.motorfinanceonline.com/dashboards/patents/patent-activity-artificial-intelligence-financialservices-industry-q3-2022/">Who’s innovating where? Patent activity related to artificial intelligence decreased by 19% in the financialservices industry in Q3 2022</a></li><li><a href="https://www.motorfinanceonline.com/dashboards/patents/patent-activity-cybersecurity-financialservices-industry-q3-2022/">Who’s innovating where? Patent activity related to cybersecurity decreased by 10% in the financialservices industry in Q3 2022</a></li><li><a href="https://www.motorfinanceonline.com/dashboards/patents/patent-activity-internet-of-things-financialservices-industry-q3-2022/">Who’s innovating where? Patent activity related to internet of things decreased by 16% in the financialservices industry in Q3 2022</a></li></ul></section></div>
</li>
<li id="menu-item-107056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a href="#"><span>Companies</span></a>
<div class="mega"><section class="nav-block subcats"><h2>Sections</h2><ul>
	<li id="menu-item-107057" class="menu-item menu-item-type-post_type menu-item-object-page c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/company-a-z/"><span>Company A-Z</span></a></li>
	<li id="menu-item-107126" class="menu-item menu-item-type-post_type_archive menu-item-object-thought_leaders c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/thought_leaders/"><span>Thought Leaders</span></a></li>
	<li id="menu-item-107124" class="menu-item menu-item-type-post_type_archive menu-item-object-pressreleases c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/pressreleases/"><span>Company Releases</span></a></li>
	<li id="menu-item-107137" class="menu-item menu-item-type-post_type_archive menu-item-object-whitepapers c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/whitepapers/"><span>White Papers</span></a></li>
	<li id="menu-item-107138" class="menu-item menu-item-type-post_type_archive menu-item-object-videos c-nav-hamburger-menu__sub-item"><a href="https://www.motorfinanceonline.com/videos/"><span>Videos</span></a></li>
	<li id="menu-item-107073" class="menu-item menu-item-type-taxonomy menu-item-object-category c-nav-hamburger-menu__sub-item menu-item-category-659"><a href="https://www.motorfinanceonline.com/sponsored/"><span>Partner Content</span></a></li>
</ul></section><section class="nav-block most-read"><h2>Latest</h2><ul><li><a href="https://www.motorfinanceonline.com/sponsored/business-ecosystems-in-asset-finance-greater-than-the-sum-of-their-parts/">Business ecosystems in asset finance: Greater than the sum of their parts</a></li><li><a href="https://www.motorfinanceonline.com/sponsored/software-implementation-for-asset-financers-how-to-get-it-right/">Software implementation for asset financers: how to get it right</a></li><li><a href="https://www.motorfinanceonline.com/sponsored/how-evolution-in-finance-can-revolutionise-energy-efficiency/">How evolution in finance can revolutionise energy efficiency</a></li></ul></section></div>
</li>
<li id="menu-item-107119" class="menu-item menu-item-type-post_type_archive menu-item-object-events"><a href="https://www.motorfinanceonline.com/events/"><span>Events</span></a></li>
<li id="menu-item-107075" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.motorfinanceonline.com/reports/"><span>Reports</span></a></li>
</ul></div>	<div class="initials"><a href="https://www.motorfinanceonline.com">MF</a></div>
	</nav>
			<nav class="sub-nav-bar">
			<div class="sub-nav-inner">
				<div class="breadcrumb">
					<ul>
											<li><a href="https://www.motorfinanceonline.com/analysis/">Analysis</a></li>
																</ul>
				</div>
								<div class="subcategories">
					<div class="arrow-left">Left</div>
					<div class="arrow-right">Right</div>
					<ul>
					
									<li class="current"><a href="https://www.motorfinanceonline.com/features/">Features</a></li>
								
									<li class=""><a href="https://www.motorfinanceonline.com/comment/">Comment</a></li>
													</ul>
				</div>
			
							</div>
		</nav>
			<div class="menu-bg"></div>
</header>
<main class="article-page ">
                    </div>
                            <header class="article-header">
            <div class="breadcrumbs-container">
            <ul class="breadcrumbs">
            <li class="breadcrumbs-item">
                   
                            <a href="https://www.motorfinanceonline.com/features/" class="c-post-content__category">Features</a>
                                                                </li>
            </ul>
                            <div class="date">
                    <span class="date-published">December 23, 2022</span>
                </div>
                    </div>

        <div class="article-header__content">
            <h1 class="article-header__title">2022 in Motor Finance: the year that was</h1>
                        <div class=article-header__author><a href=https://www.motorfinanceonline.com/author/alejandro/>Alejandro Gonzalez</a></div>        </div>
    </header>
    <section class="article-content">
        <div class="grid-x desktop-gap">
            <div class="cell large-8 main-content">
            <div class="share">
                    <div class="share__list">
                        <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Motor%20Finance%20Online&body=2022%20in%20Motor%20Finance:%20the%20year%20that%20was%20-%20https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/" target="_blank" class="share__link icon-email" title="">
                            <img src="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/email_icon.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/" target="_blank" class="share__link icon-linkedin" title="">
                            <img src="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/linkedin_icon.svg">
                        </a>
                        <a href="https://twitter.com/intent/tweet?text=2022+in+Motor+Finance%3A+the+year+that+was%0a&url=https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/&via=MotorFinanceOnlineCOM" target="_blank" class="share__link icon-twitter" title="">
                            <img src="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/twitter_icon.svg">
                        </a>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/" target="_blank" class="share__link icon-facebook" title="">
                            <img src="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/facebook_icon.svg">
                        </a>
                    </div>
                </div>
                <!--<p class="drop-cap"></p>-->
                                                <div class="article-image">
                    <figure class="article-image__container">
                        <img src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/12/shutterstock_2219475437.jpg">
                        <figcaption class="c-featured-image__description"></figcaption>
                    </figure>
                </div>
                                             
<p class="drop-cap"><em>There is no denying that 2022 has been an eventful year. We take a look back at the highs, the lows, and the often sudden switches between the two. <strong>Chris Farnell</strong> looks back on the year that was. </em></p>



<p>Brexit and the heights of the pandemic are retreating into the rear-view mirror, and yet, the motor finance market, and the finance market as a whole, has continued to enjoy “interesting times”.</p>



<p>“Even though the spectre of the pandemic barely hangs over us anymore, it has been far from a normal year,” says Toby Poston, Director of Corporate Affairs for the <a href="https://www.bvrla.co.uk/">BVRLA</a>. “The last 12 months have been punctuated by political upheaval, a deepening cost of living crisis, and immense supply chain challenges.”</p><div id="slot-one"></div>



<p>Indeed, the back-to-back global crises, political drama and unpredictable economic behaviour have seen the industry transition into a state of play where crisis <em>is</em> the new normal.</p>



<p>“At ALPHERA we’ve been talking about living and working in a VUCA environment – Volatile, Uncertain, Complex and Ambiguous – for a few years now following the Covid-19 pandemic,” says Alex Royall, UK Director of <a href="https://www.alphera.co.uk/">ALPHERA Financial Services</a>.</p>



<p>The challenges facing the sector include semi-conductor availability, disruptions to vehicle production, the far-reaching impacts of the war in Ukraine and now the cost-of-living concerns for everyone, with inflationary pressures going far beyond initial expectations at the start of the year.</p>



<p>“Now ‘VUCA’ seems to have become simply ‘standard operating procedure’,” Royall points out.</p>



<p>But aside from the relentless news cycle of the last couple of years, 2022 has also seen some high points.</p><div id="slot-two"></div>



<p>“The publication of the new Consumer Duty principle in July provided clarity and a defined timeline on a topic that the industry has been discussing and debating for a while,” says Royall.</p>



<p>James Hind, Founder and CEO of <a href="https://www.carwow.co.uk/#gref">Carwow</a>, agrees, saying, “Anything to do with making things better for consumers while dispelling negative stereotypes about car finance is good. You have also got the continued momentum building in the electric cars sector.”</p>



<p>The sector has also seen promising end-of-quarter deliveries for the industry as a whole. Salary sacrifice firm, Tusker also points to positive political changes.</p>



<p>“Because we are the specialists in salary sacrifice, the budget announced two or three weeks ago that confirmed benefit-in-kind rates for six years is a very positive step,” points out Kit Wisdom, Operations Director for <a href="https://tuskercars.com/">Tuskerdirect</a>.</p>



<p>And while things have been eventful, the industry has adapted well to its changing environment.</p>



<p>“The industry has adapted and thrived. To do this, the industry has come together to collaborate and share best practices,” says Poston. “This has led to a record year for the BVRLA’s training programme and calendar of events.”</p>



<iframe title="UK Vehicle Sales &amp;amp; Production Forecasts, Units (2016-2031)" aria-label="Grouped Column Chart" id="datawrapper-chart-QIPkT" src="https://datawrapper.dwcdn.net/QIPkT/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="400" data-external="1"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(e){if(void 0!==e.data["datawrapper-height"]){var t=document.querySelectorAll("iframe");for(var a in e.data["datawrapper-height"])for(var r=0;r<t.length;r++){if(t[r].contentWindow===e.source)t[r].style.height=e.data["datawrapper-height"][a]+"px"}}}))}();</script>



<h2 id="h-the-rough-and-the-smooth"><strong>The rough and the smooth</strong></h2>



<p>Of course, this is because the industry has had to.</p>



<p>“The industry has faced rising inflation and, with it, rising interest rates,” explains Chris Rowthorn, Director of Motor Sales Operation at <a href="https://www.motonovofinance.com/">MotoNovo Finance</a>.</p>



<p>Of course, perhaps the thing 2022 will be best remembered for in the finance sector is September’s “mini-budget”.</p>



<p>“The cost of our ‘raw materials’ – the cost of money – had been steadily increasing throughout the year but September’s fiscal event caused a significant ‘spike’ which we’re all still dealing with,” says Royall.</p>



<p>Close behind that are supply chain challenges, including ongoing difficulties around vehicle supply.</p>



<p>“Vehicle supply issues have been ever present this year,” concedes Poston, although he remains optimistic. “Instead of causing operations to grind to a halt, they have forced companies to innovate and rethink how they manage their fleets. Vehicles are being held for longer, customer relationships are more flexible, and finance packages are evolving.”</p>



<h2><strong>Ringing in the changes</strong></h2>



<p>As well as dealing with the travails of the news cycle, the sector has also spent a large part of this year preparing for new massive industry-wide changes. The first of those is the <a href="https://www.globaldata.com/companies/listing/search/?q[]=FCA SP Zoo&#038;scalar=true&#038;searchKeyName=companyname&#038;pid=107320&#038;sid=6" target="_blank">FCA</a>’s new Consumer Duty, due to come into force next year. Deciding on the final form of that Duty has been a huge project.</p>



<p>“It was a year of two halves. Before July, and in collaboration with others, we were working with the FCA to share views and suggestions on how a new regime could work for our sector,” Poston tells us. “Then, when the guidance was published, the industry was proactive and rapid to respond. This has been seen in how we have raised awareness, gained clarity on key elements, and the pace at which necessary changes to processes and systems have been undertaken.”</p>



<p>Indeed, speaking to figures in all areas of the finance sector, the overall response is that the duty is seen as an opportunity.</p>



<p>“The Consumer Duty presents an opportunity for dealer finance to combine what is often an omnichannel financing experience and take even better care of customers, which can help the sector grow,” says Rowthorn of <a href="https://www.globaldata.com/companies/listing/search/?q[]=MotoNovo Finance&#038;scalar=true&#038;searchKeyName=companyname&#038;pid=107320&#038;sid=6" target="_blank">MotoNovo Finance</a>.</p>



<p>While the Duty has been a specific incentive and stimulus for change, Royall argues that it primarily serves to formalise an already existing trend.</p>



<p>“For many of us in the industry it’s part of a wider, progressive shift over the past few years with ‘Treating Customers Fairly’ and ‘Know Your Customer’ - so achieving and being able to demonstrate and evidence ‘Good Consumer Outcomes’ is a natural progression of the journey we’ve been on for a while,” says Royall.</p>



<p>The other big shift the industry has been preparing for is, of course, the shift to electric vehicles.</p>



<p>“We have seen significant increases in battery electric vehicles. In 2021 we were at 80% plus of our business, and are now tracking at over 84%,” says Wisdom. “It is quite a significant shift away from ICE vehicles.”</p>



<p>SMMT – the trade association for the UK motor industry – has said that in Q3, the used car market fell for the second consecutive quarter, declining by 12.2%. However, used battery electric vehicles rose 44.1%, and hybrid electric vehicle sales were up 2.5%. Plug-in hybrid sales, however, fell 5.8%.</p>



<p>“It is all good, but we must recognise that the increase was from a low base, especially for BEVs,” Rowthorn observes.</p>



<p>“While there are some standout performers in the used EV space, it’s still the exception rather than the rule,” Royall agrees.</p>



<p>“Right now, range and arguably charger availability remain consumer concerns; add to that the price premium being charged for EVs in the prevailing market, the increased supply is searching for more than 'early used EV adopter' demand,” Rowthorn continues.</p>



<p>But at the same time, 2022 has seen more models heading towards market, while infrastructure rollout is continuing apace, and public opinion is shifting.</p>



<p>“People care more about the environment, in terms of how they are perceived as well as actual impact,” Hind says.</p>



<h2><strong>Situation normal</strong></h2>



<p>Volatile, Uncertain, Complex and Ambiguous- VUCA is still the word of the moment, and it has been for a while. But as Royall points out, in this industry it is also an occupational hazard.</p>



<p><strong>“</strong>At its heart, this industry is a risk-based business – whether that’s interest rate risk, RV risk or credit risk,” Royall says. “It’s at times like this when there are multi-faceted challenges facing businesses and consumers, that it’s more important than ever to get the fundamental essentials right.”</p>



<p>“The simple thing it goes back to is the vast majority of people in the UK need a car in their day-to-day life,” Hind points out. “It’s a resilient industry.”</p>



<p><a href="https://www.motorfinanceonline.com/features/global-fdi-annual-report-2022-volatility-set-to-continue/">Global FDI Annual Report 2022: Volatility set to continue</a></p>



<p><a href="https://www.motorfinanceonline.com/features/motor-finance-demand-high-despite-rising-cost-of-borrowing/">Motor finance demand high despite rising cost of borrowing</a></p>
</p></p><div id="slot-three"></div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-8581390-1' class="in-article-desktop-only-dfp-ad-1">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-8581390-1'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <div class="share share-bottom">
                    <span>Share this article</span>
                    <div class="share__list">
                        <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Motor%20Finance%20Online&body=2022%20in%20Motor%20Finance:%20the%20year%20that%20was%20-%20https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/" target="_blank" class="share__link icon-email" title="">
                            <img src="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/email_icon.svg">
                        </a>
                        <a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/" target="_blank" class="share__link icon-linkedin" title="">
                            <img src="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/linkedin_icon.svg">
                        </a>
                        <a href="https://twitter.com/intent/tweet?text=2022+in+Motor+Finance%3A+the+year+that+was%0a&url=https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/&via=MotorFinanceOnlineCOM" target="_blank" class="share__link icon-twitter" title="">
                            <img src="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/twitter_icon.svg">
                        </a>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.motorfinanceonline.com/features/2022-in-motor-finance-the-year-that-was/" target="_blank" class="share__link icon-facebook" title="">
                            <img src="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/img/icons/facebook_icon.svg">
                        </a>
                    </div>
                </div>
            </div>
           
            <div class="article-grid article-grid-column cell large-2 sidebar-content sidebar-scalar">
                                <div class="author-container">
                    <div class="author-avatar avatar">
                        <a href="https://www.motorfinanceonline.com/author/alejandro/">
                        <img src="https://secure.gravatar.com/avatar/7c9c081f0beee35ef5ecb9a64d6a9120?s=96&#038;d=mm&#038;r=g">
                        </a>
                    </div>
                    <div class="author-meta">
                        <h3 class="author-name">
                            <a href="https://www.motorfinanceonline.com/author/alejandro/">Alejandro Gonzalez</a>
                        </h3>
                    
                        <div class="author-info">
                                                                                    <h4 class="author-description">Alejandro Gonzalez has been the Editor of Leasing Life since January 2020.</h4>
                        </div>
                    </div>
                </div>
                                


<div class="companies-intelligence" style="">
<header>
    <h3>Companies Intelligence</h3>
</header>
<div class="grid-x">

    
            <article class="cell large-12 ">
                <h4><a href="https://www.globaldata.com/companies/listing/search/?q[]=FCA SP Zoo&scalar=true&searchKeyName=companyname&pid=107320&sid=6" target="_blank">FCA SP Zoo</a></h4>
            </article>
    
            <article class="cell large-12 ">
                <h4><a href="https://www.globaldata.com/companies/listing/search/?q[]=I.C.E&scalar=true&searchKeyName=companyname&pid=107320&sid=6" target="_blank">I.C.E</a></h4>
            </article>
    
            <article class="cell large-12 ">
                <h4><a href="https://www.globaldata.com/companies/listing/search/?q[]=Royall & Company&scalar=true&searchKeyName=companyname&pid=107320&sid=6" target="_blank">Royall & Company</a></h4>
            </article>
    
            <article class="cell large-12 hidecmp">
                <h4><a href="https://www.globaldata.com/companies/listing/search/?q[]=carwow Limited&scalar=true&searchKeyName=companyname&pid=107320&sid=6" target="_blank">carwow Limited</a></h4>
            </article>
    
            <article class="cell large-12 hidecmp">
                <h4><a href="https://www.globaldata.com/companies/listing/search/?q[]=MotoNovo Finance&scalar=true&searchKeyName=companyname&pid=107320&sid=6" target="_blank">MotoNovo Finance</a></h4>
            </article>
    
    <!--<span class="c-posts-top-5__post-index" aria-hidden="true"></span>-->

    <span class="view-all-link" style="">

        <a href="https://www.globaldata.com/companies/" target="_blank" class="c-widget__link--all comp-view" style="
                                                                                        ">View All</a>
    </span>
</div>
<!-- .grid-x -->
</div>
<!-- .companies-intelligence -->


<!-- .data-feeds -->

<script type="text/javascript">
var hideshowcmpsExist = document.getElementsByClassName('hideshowcmps');
if (hideshowcmpsExist.length > 0) {
    document.getElementById("hideshowcmps").addEventListener("click", function(event) {
        event.preventDefault()
        let x = document.getElementsByClassName("hidecmp");
        for (let i = 0; i < x.length; i++) {
            x.item(i).classList.toggle("showcmp")
        }

        var viewmore_btn = this.innerHTML;
        var viewless_btn = document.createElement('viewless_btn');
        viewless_btn.innerHTML = viewmore_btn;

        if (viewless_btn.innerText === "View More") {
            this.innerHTML = "View Less";
        } else {
            this.innerHTML = "View More";
        }
    });
}
</script>            </div>
            <!-- .sidebar-content -->
                    </div>
    </section>
                        <section class="article-grid article-grid-row with-images more-news cust_more_news">
                <header>
                                            <h2>More Features</h2>
                              <a href="https://www.motorfinanceonline.com/features/" class="view-more-link">
                        View More
                    </a>
                </header>
                <div class="grid-x">
                                            <div class="cell large-3">
                        <article>
                                                        <figure>
                                <a href="https://www.motorfinanceonline.com/features/2022-closes-with-momentum-as-used-car-prices-perform-above-expectations-autotrader/">
                                    <img src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/03/Auto-Trader.jpg" data-src="" alt="">
                                </a>
                            </figure>
                                          <div class="category">
                               
                            <a href="https://www.motorfinanceonline.com/features/" class="c-post-content__category">Features</a>
                                                                            </div>
                            <h3>
                                <a href="https://www.motorfinanceonline.com/features/2022-closes-with-momentum-as-used-car-prices-perform-above-expectations-autotrader/">Used car prices perform above expectations in 2022: AutoTrader</a>
                            </h3>
                        </article>
                    </div>
                                                <div class="cell large-3">
                        <article>
                                                        <figure>
                                <a href="https://www.motorfinanceonline.com/features/ald-and-leaseplan-deal-of-the-century/">
                                    <img src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/12/shutterstock_2175692201.jpg" data-src="" alt="">
                                </a>
                            </figure>
                                          <div class="category">
                               
                            <a href="https://www.motorfinanceonline.com/features/" class="c-post-content__category">Features</a>
                                                                            </div>
                            <h3>
                                <a href="https://www.motorfinanceonline.com/features/ald-and-leaseplan-deal-of-the-century/">ALD and LeasePlan: Deal of the Century?</a>
                            </h3>
                        </article>
                    </div>
                                                <div class="cell large-3">
                        <article>
                                                        <figure>
                                <a href="https://www.motorfinanceonline.com/features/ev-battery-types-and-how-they-work-a-primer/">
                                    <img src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/08/EVs.jpg" data-src="" alt="">
                                </a>
                            </figure>
                                          <div class="category">
                               
                            <a href="https://www.motorfinanceonline.com/features/" class="c-post-content__category">Features</a>
                                                                            </div>
                            <h3>
                                <a href="https://www.motorfinanceonline.com/features/ev-battery-types-and-how-they-work-a-primer/">EV battery types and how they work: a primer</a>
                            </h3>
                        </article>
                    </div>
                                                <div class="cell large-3">
                        <article>
                                                        <figure>
                                <a href="https://www.motorfinanceonline.com/features/global-fdi-annual-report-2022-volatility-set-to-continue/">
                                    <img src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/12/Report-image-USE3.png" data-src="" alt="">
                                </a>
                            </figure>
                                          <div class="category">
                               
                            <a href="https://www.motorfinanceonline.com/features/" class="c-post-content__category">Features</a>
                                                                            </div>
                            <h3>
                                <a href="https://www.motorfinanceonline.com/features/global-fdi-annual-report-2022-volatility-set-to-continue/">Global FDI Annual Report 2022: Volatility set to continue</a>
                            </h3>
                        </article>
                    </div>
                                            </div>
            </section>
                                    
</main>
<!-- Footer -->
<footer id="footer" class="footer-container grid-x">
	<div class="footer-wrapper grid-x">
	<div class="main-footer-col medium-6">
				<img src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2017/02/MotorFinanceOnline_footer.png" alt="MotorFinance" width="200px">
        		<p class="footer-excerpt">
		The leading site for news and procurement in the Motor Finance Online</p>

		<div class="share">
			<div class="share__list">
				<a href="#" target="_blank" class="share__link icon-email" title="">
					<img src="/code/wp-content/themes/goodlife-wp-B2B/assets/img/icons/email_icon_w.svg">
				</a>

				<a href="https://twitter.com/globaldataplc/" target="_blank" class="share__link icon-linkedin" title="">
					<img src="/code/wp-content/themes/goodlife-wp-B2B/assets/img/icons/linkedin_icon_w.svg">
				</a>

				<a href="#" target="_blank" class="share__link icon-twitter" title="">
					<img src="/code/wp-content/themes/goodlife-wp-B2B/assets/img/icons/twitter_icon_w.svg">
				</a>

				<a href="https://www.linkedin.com/company/globaldataplc/?original_referer=https%3A%2F%2Fwww.motorfinanceonline.com%2F" target="_blank" class="share__link icon-facebook" title="">
					<img src="/code/wp-content/themes/goodlife-wp-B2B/assets/img/icons/facebook_icon_w.svg">
				</a>
			</div>
		</div>
	</div>

	<div class="footer-cols grid-x medium-5">
		<nav class="footer-nav medium-6">
			 <ul class="footer-nav-list"><li id="menu-item-107038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107038"><a href="https://www.motorfinanceonline.com/about-us/">About us</a></li>
<li id="menu-item-107042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107042"><a href="https://www.motorfinanceonline.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-107041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107041"><a href="https://www.motorfinanceonline.com/become-a-member/">Become a member</a></li>
<li id="menu-item-107014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107014"><a href="https://www.motorfinanceonline.com/contact-us/">Contact us</a></li>
<li id="menu-item-107031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107031"><a href="https://www.motorfinanceonline.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-107039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107039"><a href="https://www.motorfinanceonline.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-107040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107040"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul>		</nav>

			<div class="copyright-col medium-6">
			 <ul class=""><li id="menu-item-107032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107032"><a href="https://www.globaldata.com/privacy-policy/" class="c-nav-hamburger-menu__link">Privacy policy</a></li>
<li id="menu-item-107033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107033"><a href="https://www.globaldata.com/terms-conditions/" class="c-nav-hamburger-menu__link">Terms and conditions</a></li>
</ul>
			<p class="footer-tag-line">
				Powered by
				<a href="https://www.globaldata.com" target="_blank"><img class="c-footer__tag-line-img"
					src="/code/wp-content/themes/goodlife-wp-B2B/assets/images/verdict-logo-w.png"
					alt="Pharma Tech Logo"></a>
			</p>    

			<p class="footer-copyright">© Verdict Media Limited 2022</p>

			</div>
	</div>
	
	
	</div>
</footer>
	 
  
	 <script>
	jQuery('.company-hover-tracking').hover(function() {
    jQuery(this).animate({
        height: '190px'
    }, 300);
	}, function() {
    jQuery(this).animate({
        height: '100px'
    }, 300);
	});
	
	
	var hoverTime = 1000;
	var elements = [].slice.apply(document.querySelectorAll('.company-hover-data'));
	elements.forEach(function (el) {
	var timeout;
   el.addEventListener('mouseover', function (){
   var match = jQuery(this).attr('data-url');	
	var hovertitle = jQuery(this).find('h3').html();
	var curpostid = jQuery(this).attr('id');	
	var getpostid = curpostid.replace('company', '');
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', '', {'allowAnchor': true});
	ga('set', 'title', hovertitle);
	ga('send', 'pageview', match);
/*    if(!jQuery(this).hasClass("verify")){
		jQuery(this).addClass("verify");
		timeout = window.setTimeout(function () {
			permutive.track('TabClick', {
				article: {
					url: match,				  
					title:hovertitle
				}
			});
		}, hoverTime);
	} */
  });
  
 });

</script>
<script>
//jQuery('.preview-old').show();
</script>
 <script>
	function setCookie(cname, cvalue, exdays) {
		var d = new Date();
		d.setTime(d.getTime() + (exdays*24*60*60*1000));
		var expires = "expires="+ d.toUTCString();
		document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
	}

	function getCookie(cname) {
		var name = cname + "=";
		var decodedCookie = decodeURIComponent(document.cookie);
		var ca = decodedCookie.split(';');
		for(var i = 0; i <ca.length; i++) {
			var c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}

	permutive.once('Clearbit', function(clearbit){
	if((clearbit.properties.company)!= null){
		var company_id = clearbit.properties.company.id;
	}
	else{
		var company_id = 'NA';
	}
		permutive.segment(23691, function(result){
		  if (result && getCookie('globaldata_report') !== "shown") {	
		  jQuery('#globaldata_report').css('display','block');		
		  setCookie('globaldata_report', 'shown', 7)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Globaldata",
			content: "Download a free 10 page preview of our Mergers & Acquisitions in TMT – Thematic Research 2019 Report",
			content_type: "targeted popup",
			content_url: "https://www.verdict.co.uk/download-a-free-10-page-preview-of-our-mergers-acquisitions-in-tmt-thematic-research-2019-report/"
			})
		  }
		});

		permutive.segment(24097, function(result){
		  if (result && getCookie('corporate_meed') !== "shown") {	
		  jQuery('#corporate_meed').css('display','block');		
		  setCookie('corporate_meed', 'shown', 7)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "CorporateHealthAndWellness",
			content: "Why we believe workplace health and wellness is important",
			content_type: "targeted popup",
			content_url: "https://www.corporatehealthandwellness.meed.com/why-we-believe-workplace-health-and-wellness-is-important/"
			})
		  }
		});

		permutive.segment(33716, function(result){
		  if (result && getCookie('oracle_meed') !== "shown") {	
		  jQuery('#oracle_meed').css('display','block');		
		  setCookie('oracle_meed', 'shown', 7)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Orcale",
			content: "Q&A with Baraq Hadi: Vice President Middle East, Oracle Construction and Engineering",
			content_type: "targeted popup",
			content_url: "https://innovation.meed.com/qa-with-baraq-hadi-vice-president-middle-east-oracle-construction-and-engineering/"
			})
		  }
		});

		permutive.segment(40190, function(result){
		  if (result && getCookie('Smartstream') !== "shown") {	
		  jQuery('#Smartstream').css('display','block');		
		  setCookie('Smartstream', 'shown', 7)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Smartstream",
			content: "Fit for the future, whatever it looks like",
			content_type: "targeted popup",
			content_url: "https://www.verdict.co.uk/private-banker-international/future-banking-technology/fit-for-the-future-whatever-it-looks-like/"
			})
		  }
		});
		
		permutive.segment(30918, function(result){
		  if (result && getCookie('target-novotech') !== "shown") {	
		  jQuery('#target-novotech').css('display','block');		
		  setCookie('target-novotech', 'shown', 1)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Accelerating Clinical Trials",
			content: "Clinical Trial Continuity in Asia-Pacific during the COVID-19 pandemic",
			content_type: "targeted popup",
			content_url: "https://www.pharmaceutical-technology.com/sponsored/clinical-trial-continuity-in-asia-pacific-during-the-covid-19-pandemic/"
			})
		  }
		});
		
		permutive.segment(21482, function(result){
		  if (result && getCookie('target-normet') !== "shown") {	
		  jQuery('#target-normet').css('display','block');		
		  setCookie('target-normet', 'shown', 1)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Normet",
			content: "A sneak peek into Canada’s largest transit expansion",
			content_type: "targeted popup",
			content_url: "https://www.mining-technology.com/future-of-mining/a-sneak-peek-into-canadas-largest-transit-expansion"
			})
		  }
		});		
		
		permutive.segment(33196, function(result){
		  if (result && getCookie('target-sandvik') !== "shown") {	
		  jQuery('#target-sandvik').css('display','block');		
		  setCookie('target-sandvik', 'shown', 1)			  	
		    permutive.track('ipTarget', {
		 	company:company_id,
	 		target_reason: "Sandvik",
			content: "Precision wire for vascular therapy: How EXERA® rises to the challenge",
			content_type: "targeted popup",
			content_url: "https://www.medicaldevice-network.com/precision-medical-wire/precision-wire-for-vascular-therapy-how-exera-rises-to-the-challenge"
			})
		  }
		});		

	})


</script>
<script>
jQuery( document ).ready(function() {
			function vmsnewTargetpopup(p1,p2,p3){ 
			  jQuery.ajax({
			  type: "POST",
			  url: "https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/target_modal.php",
			  dataType: "html",
			  data: { 
					"segmentid": p1, 
					"blogid": p2,
				},
			  success: function(data){ 
				  if(!$.trim(data)){ 
					//setCookie("target-"+p1+"_"+'6', 'shown', 1);
				  }else{
					jQuery(p3).html(data);
					//setCookie("target-"+p1+"_"+'6', 'shown', 1);
				  }
			  }
			  });
			}

var per_loop =1;
});
</script>


<!-- Corner Modals End here -->

    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.motorfinanceonline.com/all-newsletters">
                    <img src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/images/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <div class="lines"></div>
                    </figure>
                    <span class="text">
                    Receive our newsletter - data, insights and analysis delivered to you                    <span class="icon-chevron-right"></span></span>
                </div>
            `
            var cfooterExist = document.getElementsByClassName('c-footer');
            if (cfooterExist.length > 0) {
             document.querySelector('footer.c-footer').before(preFooter);
           }
        })
    </script>
<!--this line was after line no 13, <img src='-B2B/assets/img/newsletter-icon.svg' alt=''>-->


         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('ocsew',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=ocsew&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=ocsew&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('ocdmf',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=ocdmf&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=ocdmf&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <script>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</script>
        
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="17c8f6084a">

		<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/verdict-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php","nonce":"3defa27286"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.7' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/js/devbridge/jquery.autocomplete.js?ver=23.3' id='solr_auto_js1-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/bower_components/jsurl/url.min.js?ver=23.3' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":true,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https:\/\/www.motorfinanceonline.com\/wp-content\/plugins\/wpsolr-pro-gd\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":true,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/js/autocomplete_solr.js?ver=23.3' id='autocomplete-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=23.3' id='loadingoverlay-js'></script>
<script type='text/javascript' id='infinitescroll-js-extra'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.motorfinanceonline.com\/wp-content\/plugins\/wpsolr-pro-gd\/wpsolr\/core\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/core/js/jquery.infinitescroll.js?ver=23.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/swiper@8/swiper-bundle.min.js' id='Swiper-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/swiper.js?ver=5.127' id='gdm-b2b-swiper-script-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/sep-22-ui.js?ver=1.1' id='gdm-b2b-menu-script-js'></script>
<script type='text/javascript' src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.6.0' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.6.0' id='thb-app-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js?ver=23.3' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/wpsolr-pro-gd/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js?ver=23.3' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/storefronts-gd/assets/js/app.js?ver=5.7.9.1' id='main-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/collapseToggler.js?ver=1.1.0' id='Collapse-toggler-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/collapsible.js?ver=1.7.8' id='Collapse-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/modal.js?ver=1.7.9' id='Modal-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/storefronts-gd/assets/vendor/swiper/swiper.js?ver=6.8.3' id='Swiper-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/storefronts-gd/assets/js/swiper.js?ver=5.127' id='gdm-slider-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/vms-automation-gd/vms-script.js?ver=5.7.9.1' id='gdm-vms-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="motorfinanceonline.com" src='https://cdn.parsely.com/keys/motorfinanceonline.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/ux.js?ver=6.0.3' id='additional-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/jquery.min.js?ver=6.0.3' id='jquery_latest-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/app.js?ver=6.0.3' id='carosel-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/assets/js/detect-private-browsing.js?ver=6.0.3' id='detect_browsing-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.motorfinanceonline.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="bf8dbdd40c" /><input type="hidden" name="_wp_http_referer" value="/features/2022-in-motor-finance-the-year-that-was/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.motorfinanceonline.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="bf8dbdd40c" /><input type="hidden" name="_wp_http_referer" value="/features/2022-in-motor-finance-the-year-that-was/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	  
<script type="text/javascript">
var elem = document.getElementById("framecovid");
function openFullscreen() {
  if (elem.requestFullscreen) {
    elem.requestFullscreen();
  } else if (elem.mozRequestFullScreen) { /* Firefox */
    elem.mozRequestFullScreen();
  } else if (elem.webkitRequestFullscreen) { /* Chrome, Safari & Opera */
    elem.webkitRequestFullscreen();
  } else if (elem.msRequestFullscreen) { /* IE/Edge */
    elem.msRequestFullscreen();
  }
}
</script>
<style>
.covidspreaddata{
    font-size: 16px;
    padding: 6px 14px;
    color: #18a1cd;
    font-weight: normal;
    font-family: Roboto,sans-serif;
}
.covidspreaddata:hover{ 
cursor: pointer;
}
</style>
<script>
jQuery('.c-company-header__links-toggle-button, .c-company-header__form-toggle-button, .menu-item-type-custom .c-nav-featured__menu-item-link, .btn-custom, .page-template-template-aboutus-magazine .c-tabs-nav__tab').click(function(event) {

    // This will prevent the default action of the anchor
    event.preventDefault();

    // Failing the above, you could use this, however the above is recommended
    return false;

});  
jQuery('.single-storefronts .c-tabs-nav__tab, .page-template-template-aboutus-online .c-tabs-nav__tab, .page-template-template-aboutus-magazine .c-tabs-nav__tab').on('click', function(){

	jQuery('html,body').stop().animate({
      scrollTop: jQuery( jQuery(this).attr('href') ).offset().top - jQuery('.x-navbar').height()
    },700 ,'swing');

});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":21247,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>  
<!-- end #main-wrapper -->
<style>
table.compact {
    border-collapse: collapse;
    border: solid 1px #979797;
    font-size: 0.9rem;
    line-height: 2.3em;
    margin-bottom: 0;
    font-size: 13px;
    font-weight: 400;
    width: 100%;
    font-family: "Atlas Grotesk Web", sans-serif;
}
tr.bg-grey {
    border-bottom: solid 1px #cecece;
    background: #27274c;
    color: #ffffff;
    
}
table.compact th, table.compact td{
    text-align: left;padding:0px 0px 0px 10px;
    font-family: "Atlas Grotesk Web", sans-serif;
}
table.compact td{
    border: solid 1px #979797 !important;
}
.tablesource{
    margin: 5px 0px;
    font-size: 12px;
}
@media screen and (max-width: 600px){
    table.compact td{
    display: revert !important;
    
    }
}
.sidebar-content.sidebar-scalar {
display:block !important;
} 
</style>
<link rel="stylesheet" href="https://www.motorfinanceonline.com/wp-content/themes/goodlife-wp-B2B/charts.css?ver=1.1" id="single-charts" />
