<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for motorfinanceonline.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="0debcc1c-d04d-498b-bb98-b7ef2d609ccc" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for motorfinanceonline.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Underwriter - Berkshire - Motor Finance Online</title>
	<link rel="canonical" href="https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Underwriter - Berkshire" />
	<meta property="og:description" content="UnderwriterBerkshireExcellent salary plus car &amp; benefits The major purpose of the Underwriting Specialist is to assess the company’s financial risk associated with extending customer credit and financing. Your role &#8211; Underwriter As the Underwriting Specialist, you will assess this risk by manually underwriting dealer proposals in accordance with the company’s credit/underwriting policy rules and in &hellip;" />
	<meta property="og:url" content="https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/" />
	<meta property="og:site_name" content="Motor Finance Online" />
	<meta property="article:published_time" content="2022-05-19T09:15:47+00:00" />
	<meta property="article:modified_time" content="2022-05-19T09:15:48+00:00" />
	<meta property="og:image" content="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/04/thc-logo1-1.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.motorfinanceonline.com/#website","url":"https://www.motorfinanceonline.com/","name":"Motor Finance Online","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.motorfinanceonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/#primaryimage","inLanguage":"en-US","url":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/04/thc-logo1-1.jpg","contentUrl":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/04/thc-logo1-1.jpg","width":177,"height":95},{"@type":"WebPage","@id":"https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/#webpage","url":"https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/","name":"Underwriter - Berkshire - Motor Finance Online","isPartOf":{"@id":"https://www.motorfinanceonline.com/#website"},"primaryImageOfPage":{"@id":"https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/#primaryimage"},"datePublished":"2022-05-19T09:15:47+00:00","dateModified":"2022-05-19T09:15:48+00:00","author":{"@id":"https://www.motorfinanceonline.com/#/schema/person/8f9299b68b24b78107f1955aac049b4f"},"breadcrumb":{"@id":"https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/"]}]},{"@type":"BreadcrumbList","@id":"https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.motorfinanceonline.com/"},{"@type":"ListItem","position":2,"name":"Underwriter &#8211; Berkshire"}]},{"@type":"Person","@id":"https://www.motorfinanceonline.com/#/schema/person/8f9299b68b24b78107f1955aac049b4f","name":"THC Recruitment","image":{"@type":"ImageObject","@id":"https://www.motorfinanceonline.com/#personlogo","inLanguage":"en-US","url":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/auth.png","contentUrl":"https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/auth.png","caption":"THC Recruitment"},"url":"https://www.motorfinanceonline.com/author/thcrecruitment/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.motorfinanceonline.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Motor Finance Online &raquo; Feed" href="https://www.motorfinanceonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motor Finance Online &raquo; Comments Feed" href="https://www.motorfinanceonline.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.motorfinanceonline.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.motorfinanceonline.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.motorfinanceonline.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.motorfinanceonline.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.motorfinanceonline.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.motorfinanceonline.com/wp-content/uploads/sites/6/figaro/assets/css/main5ecf6ea9c1b92467ff9e56a470828c0b.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.motorfinanceonline.com/wp-content/uploads/sites/6/figaro/assets/css/article5ecf6ea9c1b92467ff9e56a470828c0b.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.motorfinanceonline.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-MPMLHJG"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1652933884' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Underwriter &#8211; Berkshire","postID":103954,"postType":"post","postDate":"May 19, 2022","postAuthor":"THC Recruitment","postTags":false,"postCategories":"Recruitment, THC Recruitment","collectDomains":"https:\/\/www.motorfinanceonline.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Underwriter &#8211; Berkshire","post_id":103954,"categories":["Recruitment","THC Recruitment"],"tags":[],"author":"THC Recruitment","post_type":"post","article_date":"2022-05-19T09:15:47Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1652933884' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1652933884' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://www.motorfinanceonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.motorfinanceonline.com/wp-json/wp/v2/posts/103954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.motorfinanceonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.motorfinanceonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.motorfinanceonline.com/?p=103954' />
<link rel="alternate" type="application/json+oembed" href="https://www.motorfinanceonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motorfinanceonline.com%2Fnews%2Flocal-charger-availability-limiting-dealers-ev-potential-vra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.motorfinanceonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motorfinanceonline.com%2Fnews%2Flocal-charger-availability-limiting-dealers-ev-potential-vra%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.motorfinanceonline.com\/news\/local-charger-availability-limiting-dealers-ev-potential-vra\/"},"headline":"Local charger availability limiting dealers&#8217; EV potential: VRA","url":"http:\/\/www.motorfinanceonline.com\/news\/local-charger-availability-limiting-dealers-ev-potential-vra\/","thumbnailUrl":"https:\/\/www.motorfinanceonline.com\/wp-content\/uploads\/sites\/6\/2022\/05\/Car-Clubs-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.motorfinanceonline.com\/wp-content\/uploads\/sites\/6\/2022\/05\/Car-Clubs-150x150.jpg"},"dateCreated":"2022-05-17T11:27:17Z","datePublished":"2022-05-17T11:27:17Z","dateModified":"2022-05-17T11:27:17Z","articleSection":"News","author":[{"@type":"Person","name":"MotorFinanceeditorial"}],"creator":["MotorFinanceeditorial"],"publisher":{"@type":"Organization","name":"Motor Finance Online","logo":"http:\/\/www.motorfinanceonline.com\/wp-content\/uploads\/sites\/6\/2017\/05\/cropped-mfo-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="Local charger availability limiting dealers&#8217; EV potential: VRA" /><meta property="og:image" content="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs.jpg" /><link rel="preload" href="https://www.motorfinanceonline.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Motor-Finance");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["MotorFinanceeditorial"] ); googletag.pubads().setTargeting( "Category", ["News"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.motorfinanceonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.motorfinanceonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/cropped-Motor-Finance-Favicon-300x300.png" />
</head>
<body class="post-template-default single single-post postid-103954 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format dianomi-active">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-MPMLHJG'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.motorfinanceonline.com/all-newsletters">
        <img src='https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Motor Finance Online" href="https://www.motorfinanceonline.com/"
        class="header__logo">
        <img src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/Motor-Finance-Online.png" alt="Motor Finance Online" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://www.motorfinanceonline.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/analysis/blogs/">Blogs</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/business/comment/">Analysis</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/sector/financial-services/fintech/">Fintech</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/artificial-intelligence-in-automotive/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/governance-in-automotive/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/cloud-in-automotive/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/cybersecurity-in-automotive/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/environment-sustainability-in-automotive/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/the-internet-of-things-iot-in-automotive/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/robotics-in-automotive/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/social-sustainability-in-automotive/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/covid-19-in-automotive/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/patents-analytics/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/filing-analytics/">Filing Analytics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/thought_leaders/">Thought Leadership</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/events/">Events</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://www.motorfinanceonline.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.motorfinanceonline.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/analysis/blogs/">Blogs</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/business/comment/">Analysis</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="/sector/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/cloud-in-automotive/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/cybersecurity-in-automotive/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/environment-sustainability-in-automotive/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/the-internet-of-things-iot-in-automotive/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/robotics-in-automotive/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/social-sustainability-in-automotive/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/covid-19-in-automotive/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/artificial-intelligence-in-automotive/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/governance-in-automotive/">Corporate Governance</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/recruitment/">Recruitment</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/recruitment/thc-recruitment/">THC Recruitment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/dashboards/companies/">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/thought_leaders/">Thought Leadership</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/patents-analytics/">Patent Analytics</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/digital-editions/">Magazine</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.motorfinanceonline.com/magazine-archive/">Magazine Archive</a></li>
</ul>
</li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>Partners</h6>

                            <div class="menu-partners-container"><ul id="menu-partners" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.motorfinanceonline.com/sector/partners/delivering-asset-finance-technology/">Delivering Asset Finance Technology</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>GlobalData</h6>

                        <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.motorfinanceonline.com/about-us/">About Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.motorfinanceonline.com/contact-us/">Contact us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">GlobalData Reports</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
        ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.motorfinanceonline.com/recruitment/" class="c-breadcrumbs__link"><span itemprop="name">Recruitment</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">May 19, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Underwriter &#8211; Berkshire</h1>

            


        </div><!-- .entry-header /-->

        
                        <p class="c-article-header__author">By
                    <a href="https://www.motorfinanceonline.com/author/thcrecruitment/" class="">THC Recruitment</a>                </p>
                
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">
                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Motor%20Finance%20Online&body=Underwriter%20&#8211;%20Berkshire%20-%20https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.motorfinanceonline.com/recruitment/underwriter-berkshire/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
<div class="wp-block-image"><figure class="alignleft size-full"><img loading="lazy" width="177" height="95" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/04/thc-logo1-1.jpg" alt="" class="wp-image-103442"/></figure></div>



<p><strong>Underwriter</strong><br><strong>Berkshire</strong><br><strong>Excellent salary plus car &amp; benefits</strong></p>



<p>The major purpose of the Underwriting Specialist is to assess the company’s financial risk associated with extending customer credit and financing.</p>



<h2 id="h-your-role-underwriter">Your role &#8211; Underwriter</h2>



<p>As the Underwriting Specialist, you will assess this risk by manually underwriting dealer proposals in accordance with the company’s credit/underwriting policy rules and in accordance with service level adherence targets.</p><div id="slot-one"></div>



<p>The Underwriter is responsible for ensuring that the quality of their underwriting decisions is in accordance with the company&#8217;s tolerances and credit policy rule sets. As part of the manual underwriting process, the Underwriter will undertake the appropriate analysis of the retail customer’s financial statements in order to assist in reaching timely and accurate conclusions on the Referral (e.g., “Accept” or “Decline” decision). This information, coupled with an analysis of the customer’s repayment capacity, will enable the Underwriter to reach the appropriate lending decision.</p>
            <div id="relatedArticles" class="c-related-articles">
                <div class="c-read-next">
                    <p class="c-read-next__title">Related</p>
                    
                        <div class="c-read-next__article ">

                            <a href="https://www.motorfinanceonline.com/news/too-few-ev-owners-are-using-off-peak-charging/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/shutterstock_2012283074-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/shutterstock_2012283074-735x551.jpg 735w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/shutterstock_2012283074-314x235.jpg 314w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/shutterstock_2012283074-464x348.jpg 464w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                
                                <a href="https://www.motorfinanceonline.com/" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    </a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.motorfinanceonline.com/news/too-few-ev-owners-are-using-off-peak-charging/">&#8216;Too few EV owners are using off-peak charging&#8217;</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.motorfinanceonline.com/recruitment/campaign-marketing-specialist-slough/" class="c-read-next__img-link"></a>

                            

                                                        <div class="c-read-next__article__meta">
                                
                                <a href="https://www.motorfinanceonline.com/" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    </a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.motorfinanceonline.com/recruitment/campaign-marketing-specialist-slough/">Campaign Marketing Specialist &#8211; Hybrid Role &#8211; Slough</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.motorfinanceonline.com/news/local-charger-availability-limiting-dealers-ev-potential-vra/" class="c-read-next__img-link"><img width="735" height="551" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs-735x551.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs-735x551.jpg 735w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs-300x225.jpg 300w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs-768x576.jpg 768w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs-397x298.jpg 397w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs-180x135.jpg 180w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs-314x235.jpg 314w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs-464x348.jpg 464w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Car-Clubs.jpg 1000w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                
                                <a href="https://www.motorfinanceonline.com/" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    </a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.motorfinanceonline.com/news/local-charger-availability-limiting-dealers-ev-potential-vra/">Local charger availability limiting dealers&#8217; EV potential: VRA</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                                    </div>
            </div>
        



<ul><li>Underwrites in accordance with credit policy rules, retail portfolio quality and service level adherence targets</li><li>Self manages own work queue</li><li>Answers inbound dealer and Account Manager enquiry calls</li><li>Answers inbound Payout and Activation enquiry calls as required.</li><li>Ensures Manager is aware of potential issues associated with proposal backlog</li><li>Adhere to regulatory processes and policies</li><li>Review SLA adherence and performance reports (in conjunction with the Manager)</li></ul>



<h2>&nbsp;Your experience &#8211; Underwriting</h2>



<ul><li>3 years of experience in an underwriting or credit analyst position in financial services preferred.</li><li>Experience in the automotive or consumer finance industry is advantageous</li></ul>



<p>Contact Vicky for more information at 01279713900.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                 <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <div id='div-gpt-ad-6065588-3' class="u-mb-3">
	 <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
	</script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div>
<div id="Sgpollsputhere"></div></p></p><div id="slot-three"></div></p>                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.motorfinanceonline.com/news/local-charger-availability-limiting-dealers-ev-potential-vra/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.motorfinanceonline.com/news/local-charger-availability-limiting-dealers-ev-potential-vra/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.motorfinanceonline.com/news/local-charger-availability-limiting-dealers-ev-potential-vra/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-05-17T11:27:17+00:00","datePublished":"2022-05-17T11:27:17+00:00","dateModified":"2022-05-17T11:27:21+00:00","headline":"Local charger availability limiting dealers&#8217; EV potential: VRA","name":"Local charger availability limiting dealers&#8217; EV potential: VRA","keywords":[],"url":"https:\/\/www.motorfinanceonline.com\/news\/local-charger-availability-limiting-dealers-ev-potential-vra\/","description":"Poor local availability of charging facilities is hampering the ability of dealers to retail both new and used electric vehicles (EVs) to \u201ca surprisingly large degree,\u201d the Vehicle Remarketing Associa","copyrightYear":"2022","articleSection":"News","articleBody":"\nPoor local availability of charging facilities is hampering the ability of dealers to retail both new and used electric vehicles (EVs) to \u201ca surprisingly large degree,\u201d the Vehicle Remarketing Association (VRA) is reporting.\n\n\n\nPhilip Nothard, VRA chair, said that the issue appeared to be especially the case in areas where consumers rarely had off-road parking and so could not have their own charger fitted at home.\n\n\n\nHe explained: \u201cWhen it comes to EV adoption, there is a direct link between easy availability of charging and the overall likelihood that consumers will make the switch to electrification.\n\n\n\n\u201cThese are decisions that tend to be made on a local basis. Motorists can see whether chargers in their area are around in large numbers and make an assessment about how easy it is likely to be to use an EV.\n\n\n\n\u201cIn places where most homes have drives, the problem is much less acute because people will tend to have their own charger fitted but in other locations \u2013 especially cities \u2013 where apartments and terraced houses are the norm, it is a genuine issue.\n\n\n\n\u201cWhile many dealers now have a much-enlarged customer footprint thanks to digital retailing, most will still make the majority of their sales to customers within a radius of a few miles. If you are trying to sell new and used EVs in places where there are few visible chargers, it is proving to be an issue to a perhaps surprisingly large degree.\u201d\n\n\n\nNothard of the VRA said that the remarketing sector was carefully monitoring government plans to increase the charging infrastructure across the UK for this reason.\n\n\n\n\u201cIt does very much create a chicken and egg situation. Unless there are a lot of EVs sold in an area, there is no demand for charging but unless there is a lot of visible charging, there is reduced demand for EV sales.\n\n\n\n\u201cReally, it means that some dealers are finding themselves in a position where they are waiting for national and local government, and charging providers, to install off-road charging on a widespread basis before they can seriously look at retailing EVs.\n\n\n\n\u201cWe don\u2019t see any other solution to this problem and, with increasing numbers of EVs starting to appear in the new and used markets, it does create an issue. The process of electrification of the vehicle parc across the country may well turn out to be relatively patchy for some time to come,\u201d Nothard said.\n\n\n\nRAC embarks on a dealer recruitment drive\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Motor Finance Online","logo":{"@type":"ImageObject","url":"https:\/\/www.motorfinanceonline.com\/wp-content\/uploads\/sites\/6\/2022\/01\/Motor-Finance-Online.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.motorfinanceonline.com\/news\/local-charger-availability-limiting-dealers-ev-potential-vra\/"},"author":{"@type":"Person","name":"MotorFinanceeditorial","url":"https:\/\/www.motorfinanceonline.com\/author\/motorfinanceeditorial\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.motorfinanceonline.com\/wp-content\/uploads\/sites\/6\/2022\/05\/Car-Clubs.jpg","width":1200,"height":750}}</script><div id="sidebar-container" class="c-sidebar">
    
    <div class="c-author about-author-19038">
        <div class="c-author__container">
                        <div class="c-author__avatar">
                                    <a href="https://www.motorfinanceonline.com/author/motorfinanceeditorial/">
                                    
                    <img alt='Photo of MotorFinanceeditorial' src='https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/auth.png' srcset='https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/auth.png 2x' class='avatar avatar-177 photo' height='177' width='177' loading='lazy'/>                
                                    </a>
                            </div><!-- .c-author__avatar /-->
                            <div class="c-author__meta">
                <h3 class="c-author__name">
                                            <a href="https://www.motorfinanceonline.com/author/motorfinanceeditorial/">
                    
                        MotorFinanceeditorial
                                            </a>
                                    </h3>
                
                <div class="c-author-info">

                    <div class="c-author__description">
                                            </div><!-- .author-bio /-->
                </div>
            </div><!-- .author-info /-->
        </div>
        <div class="clearfix"></div>
    </div><!-- .about-author /-->
        </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment " data-columns=3>

                                <div class="l-segment__item">
                    
<div class="c-author-related">
    
        <h4 class="c-author-related__title c-widget__title">More from this author <a
            href="https://www.motorfinanceonline.com/author/motorfinanceeditorial/" class="c-widget__link--all">See All</a>
    </h4>
    
    <div class="c-author-related__articles">
            <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.motorfinanceonline.com/author/motorfinanceeditorial/" class="c-author-related__author-link">
                    MotorFinanceeditorial                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.motorfinanceonline.com/uncategorized/motor-finance-round-table-point-of-sale-finance/">Motor Finance Round Table: Point of sale finance</a></h6>
    </div>
</div>
                        <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.motorfinanceonline.com/author/motorfinanceeditorial/" class="c-author-related__author-link">
                    MotorFinanceeditorial                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.motorfinanceonline.com/uncategorized/fleet-and-dealer-values-dragged-down-in-july/">Fleet and dealer values dragged down in July</a></h6>
    </div>
</div>
                        <div class="c-author-related__article">
                        <div class="c-author-related__meta">
                    <a href="https://www.motorfinanceonline.com/author/motorfinanceeditorial/" class="c-author-related__author-link">
                    MotorFinanceeditorial                    </a>
                <h6 class="c-author-related__headline"><a href="https://www.motorfinanceonline.com/uncategorized/on-the-move-august-2010-1151293674/">On the move: August 2010</a></h6>
    </div>
</div>
                        </div>
</div>
                    </div>
                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-3" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="&#8216;Too few EV owners are using off-peak charging&#8217;" href="https://www.motorfinanceonline.com/news/too-few-ev-owners-are-using-off-peak-charging/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/shutterstock_2012283074-314x235.jpg" alt="&#039;Too few EV owners are using off-peak charging&#039;" title="&#039;Too few EV owners are using off-peak charging&#039;" loading="lazy" srcset="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/shutterstock_2012283074-314x235.jpg 314w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/shutterstock_2012283074-464x348.jpg 464w, https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/shutterstock_2012283074-735x551.jpg 735w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2 the-global-title" href="https://www.motorfinanceonline.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.motorfinanceonline.com/news/too-few-ev-owners-are-using-off-peak-charging/"
            title="&#8216;Too few EV owners are using off-peak charging&#8217;">&#8216;Too few EV owners are using off-peak charging&#8217;</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Consumer car finance new business volumes up 2% in March: FLA" href="https://www.motorfinanceonline.com/news/consumer-car-finance-new-business-volumes-up-2-in-march-fla/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Cars-in-a-lot-314x235.jpg" alt="Consumer car finance new business volumes up 2% in March: FLA" title="Consumer car finance new business volumes up 2% in March: FLA" loading="lazy" srcset="" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2 the-global-title" href="https://www.motorfinanceonline.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.motorfinanceonline.com/news/consumer-car-finance-new-business-volumes-up-2-in-march-fla/"
            title="Consumer car finance new business volumes up 2% in March: FLA">Consumer car finance new business volumes up 2% in March: FLA</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="More than a quarter of fleets expect growth: poll" href="https://www.motorfinanceonline.com/news/more-than-a-quarter-of-fleets-expect-growth-poll/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/05/Cars-in-a-lot-314x235.jpg" alt="More than a quarter of fleets expect growth: poll" title="More than a quarter of fleets expect growth: poll" loading="lazy" srcset="" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2 the-global-title" href="https://www.motorfinanceonline.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.motorfinanceonline.com/news/more-than-a-quarter-of-fleets-expect-growth-poll/"
            title="More than a quarter of fleets expect growth: poll">More than a quarter of fleets expect growth: poll</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/mobile-payments-theme-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/mobile-payments-theme-analysis/">Mobile Payments – Thematic Research</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/uk-home-emergency-and-services-market-analysis-2/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/uk-home-emergency-and-services-market-analysis-2/">United Kingdom (UK) Home Emergency Insurance and Home Services 2021</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/state-bank-of-india-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.motorfinanceonline.com/wp-content/uploads/sites/6/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/state-bank-of-india-enterprise-tech-analysis/">State Bank of India (SBI), 2022 Update – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Motor Finance Online</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-101916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101916"><a href="https://www.motorfinanceonline.com/about-us/">About us</a></li>
<li id="menu-item-103140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103140"><a href="https://www.motorfinanceonline.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-102560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102560"><a href="https://www.motorfinanceonline.com/become-a-member/">Become a member</a></li>
<li id="menu-item-25119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25119"><a href="https://www.motorfinanceonline.com/contact-us/">Contact us</a></li>
<li id="menu-item-101917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101917"><a href="https://www.motorfinanceonline.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-102130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102130"><a href="https://www.motorfinanceonline.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-102131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102131"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-102182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102182"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-102750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102750"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2022-01-06/6m67dm" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Motor Finance Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="motorfinance_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Thursday.</span>
                        <label for="_pardot-2">
                <h4>Motor Finance Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="motorfinance_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text"></p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.motorfinanceonline.com/all-newsletters">
                    <img src='https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90437157\/Poll-04","https:\/\/survey.alchemer.eu\/s3\/90437134\/Poll-02","https:\/\/survey.alchemer.eu\/s3\/90449262\/All-Sites-Sentiment-Poll-Technology-Poll-04-Q2-22-Change-in-sentiment","https:\/\/survey.alchemer.eu\/s3\/90437167\/Poll-06","https:\/\/survey.alchemer.eu\/s3\/90451625\/All-Sites-Sentiment-Poll-Technology-Poll-07-Q2-22-Themes-Likely-to-Impact-the-Most-in-Next-12-Months","https:\/\/survey.alchemer.eu\/s3\/90449224\/All-Sites-Sentiment-Poll-Technology-Poll-01-Q2-22-Technology-disruption","https:\/\/survey.alchemer.eu\/s3\/90437135\/Poll-03","https:\/\/survey.alchemer.eu\/s3\/90437171\/Poll-08","https:\/\/survey.alchemer.eu\/s3\/90449258\/All-Sites-Sentiment-Poll-Technology-Poll-02-Q2-22-Technology-disruption-timeline","https:\/\/survey.alchemer.eu\/s3\/90437164\/Poll-05","https:\/\/survey.alchemer.eu\/s3\/90451626\/All-Sites-Sentiment-Poll-Technology-Poll-08-Q2-22-Factors-Determining-the-Company-to-Set-up-ESG-Performance-Plan","https:\/\/survey.alchemer.eu\/s3\/90437174\/Poll-09","https:\/\/survey.alchemer.eu\/s3\/90437131\/Poll-01","https:\/\/www.surveygizmo.eu\/s3\/90254976\/All-sites-Poll-1-Company-s-Growth-Prospects","https:\/\/survey.alchemer.eu\/s3\/90437168\/Poll-07","https:\/\/survey.alchemer.eu\/s3\/90437177\/Poll-10","https:\/\/www.surveygizmo.eu\/s3\/90255077\/All-sites-Poll-2-Concern-on-COVID-19"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..1200951170' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..1200951170' id='Sgpolls1-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.motorfinanceonline.com\/wp-admin\/admin-ajax.php","post_id":"103954","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/uploads/sites/6/figaro/assets/js/figaro-92f93ca419a2d1034220ac5a8f065610.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.4' id='main-js-js'></script>
<script type='text/javascript' src='https://www.motorfinanceonline.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.6' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="motorfinanceonline.com" src='https://cdn.parsely.com/keys/motorfinanceonline.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":772,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
